Inestabilidades en el servicio de Chat Nube.

Incident Report for Tiendanube

Resolved

El servicio Chat Nube ya está restablecido. Tuvimos indisponibilidad durante el siguiente período: 09:21 a las 09:47.
Posted Feb 23, 2026 - 09:50 GMT-03:00

Investigating

Estamos identificamos posibles inestabilidades en el servicio de Chat Nube. Volveremos pronto con más información.
Posted Feb 23, 2026 - 09:27 GMT-03:00
This incident affected: Chat Nube.